About Us  |  My Account  |  

Omnis Studio

Omnis DAM for OpenBase SQL
The OpenBase DAMs provide connectivity between Omnis Studio 3.2 (or later) or Omnis 7.3.8.1 (or later) and OpenBase SQL. This section describes the requirements, installation procedures, and basic usage of the OpenBase DAMs.
http://openbase.wikidot.com/connectivity-apis:omnis-dam

Omnis Studio DAM (download)
OpenBase offers both V2 and V3 DAMs for use with Omnis Studio. The DAMs have been updated recently to fix a problem with timezones.
http://www.openbase.com/index.php/products/downloads